رفتن به مطلب

مشکل ورود به سرور ها( Sxe )


پست های پیشنهاد شده

سلام یه سوال

 

Sxe بنده هم امروز به طور ناگهانی دیگه کار نمیکنه

وقتی میخوام وارد سرور های پارس بشم ارور میده میگه :

Anty Cheat Khamosh Ast ya Cs shoma gheyre mojaz ast

 

سرور های دیگه هم تست کردم واردش میشه اما بعد 10 ثانیه میپره بیرون میگه :

Sxe injected is required on this server

 

بعدشم که Quit یه Notepad باز میشه حاوی اطلاعات زیر:

 

 

 

[align=right]

2015/02/13 20:48:24 - [CLT] - [/align]

2015/02/13 20:48:24 - [CLT] - sXe Injected starting...

2015/02/13 20:48:24 - [CLT] - version: 15.2 (Fix 4)

2015/02/13 20:48:24 - [CLT] - [h:\Program Files\sXe Injected]

2015/02/13 20:48:25 - [CLT] - Administrator: Yes

2015/02/13 20:48:25 - [CLT] - Checking hosts file...

2015/02/13 20:48:25 - [CLT] - Checking hosts file done

2015/02/13 20:48:28 - [CLT] - Win XP (5.1.2600 Service Pack 2) [0]

2015/02/13 20:48:29 - [CLT] - Processor Threads:2 Speed:2.61GHz

2015/02/13 20:48:29 - [CLT] - UAC Status: Disabled

2015/02/13 20:48:29 - [CLT] -

2015/02/13 20:48:29 - [CLT] - [ All your game are belong to us ]

2015/02/13 20:48:29 - [CLT] -

2015/02/13 20:48:29 - [CLT] - Platform: x86 detected

2015/02/13 20:48:29 - [CLT] - Starting Device Driver

2015/02/13 20:48:29 - [CLT] - service [H:\Program Files\sXe Injected\ddsxei.sys]

2015/02/13 20:48:29 - [CLT] - Open manager OK

2015/02/13 20:48:29 - [CLT] - Create Service OK

2015/02/13 20:48:29 - [CLT] - Start Service OK

2015/02/13 20:48:29 - [CLT] - Service ready

2015/02/13 20:48:29 - [CLT] - Trying to open device[1]...

2015/02/13 20:48:29 - [CLT] - Service Handle OK

2015/02/13 20:48:29 - [CLT] -  [35][7C90D1AE]

2015/02/13 20:48:29 - [CLT] -  [32][7C90D17E]

2015/02/13 20:48:29 - [CLT] -  [74][7C90D59E]

2015/02/13 20:48:29 - [CLT] -  [AD][7C90D92E]

2015/02/13 20:48:29 - [CLT] -  [7A][7C90D5FE]

2015/02/13 20:48:29 - [CLT] -  [D5][7C90DBAE]

2015/02/13 20:48:29 - [CLT] -  [89][7C90D6EE]

2015/02/13 20:48:29 - [CLT] -  [FE][7C90DE3E]

2015/02/13 20:48:31 - [CLT] - DEP configured for [H:\Program Files\sXe Injected\sXe Injected.exe]

2015/02/13 20:48:31 - [CLT] - Waiting for game...

2015/02/13 20:48:33 - [CLT] - Proceso [explorer.exe](828) injecting on PID (6476) -> (ALLOW)[1]

2015/02/13 20:48:34 - [CLT] - Intercepting game... [6476][hl.exe]

2015/02/13 20:48:35 - [CLT] - Injecting: [H:\Program Files\sXe Injected\sxe.dll]

2015/02/13 20:48:39 - [CLT] - Injected OK

2015/02/13 20:48:42 - [CLT] - DEP2 configured for [\Device\HarddiskVolume6\Games\Counter-Strike\hl.exe]

2015/02/13 20:48:43 - [DLL] -

2015/02/13 20:48:43 - [DLL] -------------------

2015/02/13 20:48:43 - [DLL] -sXe-I dll starting

2015/02/13 20:48:43 - [DLL] -version: 15.2 (Fix 4)

2015/02/13 20:48:43 - [DLL] -   **** Hooking method 2

2015/02/13 20:48:44 - [DLL] -   **** Game folder   [H:\Games\Counter-Strike]

2015/02/13 20:48:44 - [DLL] -   **** Active folder [h:\Games\Counter-Strike]

2015/02/13 20:48:44 - [DLL] -   **** Active folder changed to [H:\Games\Counter-Strike]

2015/02/13 20:48:44 - [DLL] -   **** CommandLine   [H:\Games\Counter-Strike\hl.exe -steam -game cstrike -noforcemparms -noforcemaccel ]

2015/02/13 20:48:44 - [DLL] -   **** Trying protocol 48 for game [cstrike]

2015/02/13 20:48:44 - [DLL] -   **** x86 platform detected

2015/02/13 20:48:44 - [DLL] -   **** Driver Initialization

2015/02/13 20:48:44 - [DLL] -   **** Open success

2015/02/13 20:48:44 - [DLL] -   **** Link ready

2015/02/13 20:48:44 - [DLL] -   **** Image ready

2015/02/13 20:48:44 - [DLL] -   **** Graphic mode search...

2015/02/13 20:48:44 - [DLL] -   **** Graphic Mode: OpenGL

2015/02/13 20:48:44 - [DLL] -   **** searching...

2015/02/13 20:48:44 - [DLL] -   **** Waiting for game initialization...

2015/02/13 20:48:45 - [DLL] -(WARNING) Unknown module found (ctb)[mswsock.dll]

2015/02/13 20:48:48 - [DLL] -(WARNING) Unknown module found (ctb)[MSVCR100.dll]

2015/02/13 20:48:48 - [DLL] -(WARNING) Unknown module found (ctb)[MSVCR100.dll]

2015/02/13 20:48:48 - [DLL] -   **** found...[e042c]

2015/02/13 20:48:48 - [DLL] -    **** Initialized...

2015/02/13 20:48:48 - [DLL] -   **** Half-Life protocol 48

2015/02/13 20:48:48 - [DLL] -hooking...

2015/02/13 20:48:48 - [DLL] -result...[0]

2015/02/13 20:48:48 - [DLL] -   **** Message [0]

2015/02/13 20:48:48 - [DLL] -   **** Hooked

2015/02/13 20:48:48 - [DLL] -   **** Message S [0]

2015/02/13 20:48:49 - [DLL] -   **** Message SD [0]

2015/02/13 20:48:49 - [DLL] -   **** Message SS [0]

2015/02/13 20:48:49 - [DLL] -   **** Message SSD [0]

2015/02/13 20:48:49 - [DLL] -   **** Message SSI [0]

2015/02/13 20:48:49 - [DLL] -   **** Message SA [0]

2015/02/13 20:48:49 - [DLL] -   **** Screening command[1]

2015/02/13 20:48:49 - [DLL] -   **** Backup ready

2015/02/13 20:48:49 - [DLL] -   **** ControlTime [23391752]

2015/02/13 20:48:49 - [DLL] -   **** Finish [6476]

2015/02/13 20:48:49 - [DLL] -   **** Engine OK

2015/02/13 20:48:49 - [DLL] -   **** Validations ready

2015/02/13 20:48:49 - [DLL] -   **** Removing...

2015/02/13 20:48:49 - [DLL] -   **** Removed

2015/02/13 20:48:49 - [DLL] -   **** Removed

2015/02/13 20:48:49 - [DLL] -   **** OGL success

2015/02/13 20:48:49 - [DLL] -   **** Gateway installed

2015/02/13 20:48:49 - [DLL] -   **** SET success

2015/02/13 20:48:49 - [DLL] -   **** SET VP

2015/02/13 20:48:50 - [CLT] - [GTProtector.asi] -> Incorrect file(BLOCKED)

2015/02/13 20:48:50 - [CLT] -  * Sending shutdown

2015/02/13 20:48:50 - [CLT] -  * Termination

2015/02/13 20:48:50 - [CLT] - Game closed with exit code (0)

2015/02/13 20:48:52 - [CLT] -  * Cleaning

2015/02/13 20:48:52 - [CLT] -  * Stoping service

2015/02/13 20:48:52 - [CLT] -  * Service stopped

2015/02/13 20:48:52 - [CLT] -  * Service deleted

2015/02/13 20:51:31 - [CLT] -  * Cleaning

2015/02/13 20:51:31 - [CLT] - (1060)(The specified service does not exist as an installed service.

 

)

2015/02/13 20:51:31 - [CLT] - Open service error

2015/02/13 20:51:32 - [CLT] -  * Cleaning

2015/02/13 20:51:32 - [CLT] - (1060)(The specified service does not exist as an installed service.

 

)

2015/02/13 20:51:32 - [CLT] - Open service error

 

 

در ضمن کانترو پاک کردم از اول نصب کردم همچنین Sxe رو هم پاک کردم دوباره نصب کردم اما بازم حل نشد

 

 

اینم اون فایل متنی Sxe injected

دانلود

 

آنتی ویروس هم Kaspersky هر چند که تا دیروز هم همین آنتی ویروسو داشتم و بدون مشکل وارد میشدم

 

ممنون میشم سریع کمک کنید

لینک به دیدگاه
به اشتراک گذاری در سایت های دیگر

به گفتگو بپیوندید

هم اکنون می توانید مطلب خود را ارسال نمایید و بعداً ثبت نام کنید. اگر حساب کاربری دارید، برای ارسال با حساب کاربری خود اکنون وارد شوید .

مهمان
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به صورت لینک

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.

×
×
  • اضافه کردن...